Switching Between Deer Park and FireFox 1.0.4 changes tab preferences

VERIFIED DUPLICATE of bug 290763

Status

()

Firefox
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 290763
13 years ago
10 years ago

People

(Reporter: Corporatefelon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I have the open links from other applications option set to new tab in most
recent window in both FireFox 1.0.4 and Deer Park. However after I open
DeerPark, when I go back to FireFox that option is set to the most recent
tab/window. 

I havent tested it with the other options. But this happens every time that I
load up DeerPark, then switch back to FF. But in Deer park the option remains as
new tab in most recent window.

Reproducible: Always

Steps to Reproduce:
1.Have the open link option from other application set to new tab in most recent
window.
2.Close FireFox
3.Open DeerPark and close it
4.Reopen FireFox


Actual Results:  
The option has changed from changed from new tab in most recent window to most
recent tab/window in FireFox.

Expected Results:  
The option should have remained at new tab in most recent window.

I know that deer park is just a code name for the new versions beta, but its
weird how I cant open both FireFox and DeerPark at the same time.

After one of the programs is opened and I click on the link to the other program
it just opens a new window of the application that is already started.

I guess this bug has something to do with the shared resources between the two
applications.

*** This bug has been marked as a duplicate of 290763 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
*** Bug 301771 has been marked as a duplicate of this bug. ***

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.