Holding Shift key and Double clicking blanks out anything

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: ikkysleepy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

This is really annoying... I have noticed it from 1.0.4 but didn't know why this
sometimes happened... but when I hold the shift key on the keyboard and right
click on any the text 2 times the text erases and doesn't come back.

Reproducible: Always

Steps to Reproduce:
1.Hold Shift key
2.Double text on webpage or form or images
3.Try to highlight the text,form, or image

Actual Results:  
The Text disappears for good, or until refreshed.

Expected Results:  
highlight the whole text..

This is deadly because it can blank out text images and forms..... though nice
trick to rid of images lol.
This is a feature of the AdBlock extension. See e.g. bug 301414, bug 301134, bug
298495, bug 287165, etc.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.