Closed Bug 301800 Opened 14 years ago Closed 14 years ago

Installer creates empty Start Menu folder, when user chooses not to setup Start Menu Group

Categories

(Firefox :: Installer, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: mike.hetmanczuk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

During the install, if the user chooses not to create a start menu program group
for firefox, an empty start menu folder is created anyway.

Reproducible: Always

Steps to Reproduce:
1. Run installer
2. Select custom install
3. Uncheck 'Create start menu program group'

Actual Results:  
An empty 'Mozilla' start menu group is created

Expected Results:  
If user does not choose to create a start menu group, there should not be one
created.
Duplicate of bug 245392.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.