Default font is not visible in Preferences > Content window

VERIFIED DUPLICATE of bug 301311

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 301311
13 years ago
13 years ago

People

(Reporter: Hubert Gajewski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050722 Firefox/1.0+

Deufalt font in Fx trunk is not set. Text files looks bad in Fx trunk.

Test #1:
1. Open Fx 1.0.x on new profile
2. Go to http://www.mozilla.org/foundation/EULA/firefox-en.txt
3. Fonts looks nice.

Test #2:
1. Open Fx trunk on new profile
2. Go to http://www.mozilla.org/foundation/EULA/firefox-en.txt
3. Fonts looks ugly.

Reproducible: Always

Steps to Reproduce:
1. Create new profile.
2. Go to Edit > Preferences > Content
Actual Results:  
Default font in fieldset "Fonts & Colors" is not set.

Expected Results:  
Default font in fieldset "Fonts & Colors" should be set (eg. serif)
(Reporter)

Comment 1

13 years ago
Created attachment 190242 [details]
Default font is not visible
(Reporter)

Comment 2

13 years ago
Created attachment 190243 [details]
Text file in Fx trunk (on new profile)
(Reporter)

Comment 3

13 years ago
Created attachment 190244 [details]
Text file in Fx 1.0.6 (on new profile)
(Reporter)

Updated

13 years ago
Attachment #190243 - Attachment description: Text file in Fx 1.0.6 (on new profile) → Text file in Fx trunk (on new profile)
(Reporter)

Updated

13 years ago
Attachment #190244 - Attachment description: Text file in Fx trunk (on new profile) → Text file in Fx 1.0.6 (on new profile)

Comment 4

13 years ago
It's hard to say whether the default font is not set, or if it's just not
visible. I don't understand the two images you attached, because those two files
would just be using whichever font was set to be used for monospaced typed fonts
-- not the default.
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> It's hard to say whether the default font is not set, or if it's just not
> visible.

You are right. I changed the summary.

> I don't understand the two images you attached, because those two files
> would just be using whichever font was set to be used for monospaced typed fonts
> -- not the default.

My mistake - it's other problem (for other bug).

Default settings in Fx 1.0.x:
Monospace: monospace
Default settings in Fx trunk:
Monospace: Courier

Courier looks worse. Should I report it in other bug?
Summary: Default font should be set → Default font is not visible in Preferences > Content window
(Reporter)

Updated

13 years ago
Attachment #190242 - Attachment description: Default font is not set → Default font is not visible

Comment 6

13 years ago
First issue is a dupe. The second issue here might be related to bug 297031.

*** This bug has been marked as a duplicate of 301311 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.