SeaMonkey doesn't start; installation did not finish correctly; SeaMonkey doesn't bring the Select Profile window

RESOLVED DUPLICATE of bug 301043

Status

SeaMonkey
General
--
blocker
RESOLVED DUPLICATE of bug 301043
13 years ago
13 years ago

People

(Reporter: pnm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Opera/8.01 (Windows ME; U; de)
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/2005-07-22-06-trunk/

SeaMonkey doesn't start; installation did not finish correctly; SeaMonkey 
doesn't bring the Select Profile window; I see the Select Profile window for 
parts of one second; I can't react in this time; Select Profile window 
disappears after half a second; nothing happens; unable to start my old 
SeaMonkey after this download.

Reproducible: Always

Steps to Reproduce:
1. install
2.
3.

Actual Results:  
Install does not finish correctly.

Expected Results:  
SM should have shown me the Select Profile window.

I encountered this problem on several PCs.
Not being a seamonkey user I won't dupe, but I suspect this is bug 301043.
Reporter if you agree please duplicate to that bug.

*** This bug has been marked as a duplicate of 301043 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.