Cannot move a bunch of mail from the IMAP to Local folder

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: edward, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Thunderbird version 1.0.6 (20050716)

I hvae just moved over to Thunderbird. First time. Before, I was using Pegasus
Mail. My Father said to start using Thunderbird, but I wanted to keep all my
mail. So, he told me to take all mail from Pegasus and copy it to this IMAP
folder. So I did. Select All, and copy. It worked... Now, I want to move all
those mail to the local folders I have created. I Select All, move to folder,
and... Nothing happens. I take one mail at the time, and that works. I can't
seem to move everything in one drag or through the move menu.

Reproducible: Always

Steps to Reproduce:
1. Select all or Ctrl+A
2. Click-drag to Local Sent folder or Right-click, select Move -> Local Folder
-> Sent
Does nothing...
Actual Results:  
It blinks slightly, and then... Nothing...

Expected Results:  
Moved all my mail to the local folder.

Comment 1

14 years ago
you can try a 1.1a2 thunderbird build 

ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/1.1a2

and see if this is fixed in the latest build.

Comment 2

14 years ago
*** Bug 301863 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

14 years ago
(In reply to comment #1)
> you can try a 1.1a2 thunderbird build 
> 
> ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/1.1a2
> 
> and see if this is fixed in the latest build.

OK. That fixed it. Thanks.
Now, something you should probebly know when I installed it.
I downloaded the win32 version, and installed it ontop of the old version (like
I do with Firefox when an update comes about). And when I tried to run it, it
wouldn't run. Well, it would run for a small second, then disappear. So, I
uninstalled the old version, reinstalled the new one, and it works. Just thought
I'd let you know this little detail.

/Edward

Comment 4

14 years ago
resolving wfm - I don't know about the install issue - Scott, is that a known issue?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.