Find text feature works improperly in textarea

VERIFIED DUPLICATE of bug 252371

Status

()

defect
VERIFIED DUPLICATE of bug 252371
14 years ago
11 years ago

People

(Reporter: a.korolkovas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I want to find specific words in a huge textarea field. If you click ctrl+f and
then type your words, Firefox doesn't look for these words in textarea and even
if they exist there, Find field goes red and starts beeping as you type.

Reproducible: Always

Steps to Reproduce:
1. Click "Highlight"
2.
3.

Actual Results:  
Firefox now highlighs the words in textarea in yellow, but Find field is still
red and angry.

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.