Invisible DeerPark Option Dialog

RESOLVED DUPLICATE of bug 283624

Status

()

RESOLVED DUPLICATE of bug 283624
14 years ago
11 years ago

People

(Reporter: glamoureus, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; us-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; us-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

The Option Dialog of DeerPark gets invincible when using the popular noia
eXtreme skin. All I can see is the textlabels. I have to press esc to close the
option dialog otherwise the deerpark will be disabled.

Reproducible: Always

Steps to Reproduce:
1. Install the popular theme noia extreme
2. Click Tools in deerpark
3. Select options

Actual Results:  
the option dialog will appear invincible and the main window will be disabled,
it's possible to see the textlabels.

Expected Results:  
Disable/fix the skin applience to option dialog.

makes skin useless.
This worked for me the last time I used Noia on DP which was less than a week
ago. This exact problem can happen if the theme has an app compatibility that
states it is compatible with 1.0+ and it has not been updated to support the new
options panel.
Works for me too. Please check you have the latest version of noia extreme (2.88)

Comment 3

14 years ago
Possibly a dupe of bug 283624.

Updated

14 years ago
Summary: Invicible DeerPark Option Dialog → Invisible DeerPark Option Dialog
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 283624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.