absolute position on table over multiple pages = printing overflow

RESOLVED DUPLICATE of bug 154892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 154892
13 years ago
13 years ago

People

(Reporter: Martin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

The pages appears to render correctly, but print preview shows the text
overflowing onto the bottom of the page. This should preview as 4 pages.

Changing POSITION: absolute to POSITION: relative fixes the print problem but
absolute should work as well.

eg with relative: http://iusd.org/mdanko/firefox-print-bug2.htm

Reproducible: Always



Expected Results:  
Print preview should show 4 pages.
*** Bug 301878 has been marked as a duplicate of this bug. ***
*** Bug 301881 has been marked as a duplicate of this bug. ***
*** Bug 301882 has been marked as a duplicate of this bug. ***
*** Bug 301883 has been marked as a duplicate of this bug. ***
*** Bug 301884 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
*** Bug 301879 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.