no line break in textarea while holding down single key

RESOLVED DUPLICATE of bug 155458

Status

()

Toolkit
Form Manager
RESOLVED DUPLICATE of bug 155458
13 years ago
10 years ago

People

(Reporter: Kevin Tallevi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

In a page such as
http://www.w3schools.com/html/showit.asp?filename=tryhtml_textarea which
contains a <textarea>, holding down a single key will causes the horizontal bar
to appear, and the text will not linebreak at the end of the line.

Reproducible: Always

Steps to Reproduce:
1. Hold down a single key in a textarea box until you reach the end of the first
line
2.
3.

Actual Results:  
Text does not linebreak, text continues on the same line and the horizontal
scrollbar appears.

Expected Results:  
Linebreak at the end of the textarea, no horizontal scrollbar should appear.

*** This bug has been marked as a duplicate of 155458 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.