Closed Bug 301900 Opened 15 years ago Closed 15 years ago

Installer creates new folder in start menu even if checkbox is cleared.

Categories

(Firefox :: Installer, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: jade_nb, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Even if the `Create new icons in ... start menu' checkbox is cleared, the
installer creates a new (empty) folder named `Mozilla Firefox' at
Programs/Mozilla Firefox in the start menu.

Reproducible: Always

Steps to Reproduce:
1.  Begin to install Mozilla Firefox (any configuration).
2.  Clear checkbox in `Create icons in ... start menu'.
3.  Finish installing Mozilla Firefox.
Actual Results:  
A new (empty) folder was created at Programs/Mozilla Firefox in the start menu.

Expected Results:  
No new folder should have been created.
Please search before filing bugs, thanks!

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.