MS icon in top left hand corner of windows

VERIFIED DUPLICATE of bug 171349

Status

()

--
trivial
VERIFIED DUPLICATE of bug 171349
13 years ago
13 years ago

People

(Reporter: buysmh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

MS icon (flying windows)in top left corner of all Firefox windows instead of
firefox icon.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Show Firefox icon

Comment 1

13 years ago
Duplicate of bug 171349.

It seems you forget to look at duplicate list ! :)

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.