Closed Bug 301911 Opened 15 years ago Closed 15 years ago

random bad keyboard behavior

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 258285

People

(Reporter: pitel, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

Kebouar shortcuts, like scrolling with arrow keys, backspace, or other
shhortcuts don't work. But when i start typing, the type-as-you-find dialog will
open, but i can't close him by pressing Esc nor clicking the X button. Only
solution is to restart Deer Park Alpha 2

Reproducible: Didn't try

Steps to Reproduce:
Check whether "begin finding when you begin typing" in tools -> options ->
advanced -> general
(In reply to comment #1)
> Check whether "begin finding when you begin typing" in tools -> options ->
> advanced -> general

Of course I have it checked. It's very usefull function. But it's little bit
buggy in DP
Please test with firefox in safe mode to rule out the possibility of any
extensions interfering.
(In reply to comment #3)
> Please test with firefox in safe mode to rule out the possibility of any
> extensions interfering.
> 

Well, this bug is appearing randomly. But I'm using the same extensions since
I've changed from Firefox to Deer Park.
It doesn't matter. Your extensions could be causing this randomly. You need to
test in safe mode to ensure that your extensions are not to blame or else this
bug won't get confirmed.
This is a known focus problem, same as what's being investigated in bug 258285.
It did become more serious since 1.0, and there are a few bugs open on this
issue, this is a duplicate of one of them.

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.