profile manager appeared and would not allow use of default user

RESOLVED DUPLICATE of bug 151188

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 151188
12 years ago
9 years ago

People

(Reporter: Bill Rucker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

While loading firefox the profile manager appeared.  I had not gone through the
steps to get the file.  The profile manager required that I create a new profile
and would not allow use of the default profile.  When I loaded Firefox all of
the previous settings were gone.  I was able to access the profile manager and
get back to the default profile with all of my original settings.  This is one
example of the bugs that have appeared on version 1.06 which has not been as
stable as 1.04

Reproducible: Didn't try

Steps to Reproduce:
1.No way to reproduce problem this happened when loading browser without anu
other action on my part.
2.
3.



Expected Results:  
Firefox should have loaded with default settings.
Please check support forums or the knowledge base before posting bugs. Bugzilla
is not for end user support.


*** This bug has been marked as a duplicate of 151188 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.