images on pages download but do not render/appear

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: avi weiss, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

on pages that have JPEG images (my.yahoo.com), the images download but do not
render on the downloaded page, though there is an appropriate amount of white
space indicating the browser believes an image is present. right-clicking on the
image white space, and selecting "View image" enables a second window to pop up,
with the image visible.
 

Reproducible: Always

Steps to Reproduce:
1. goto my.yahoo.com
2.
3.

Actual Results:  
page downloads, images appear to download, white space is visible, but no image
is displaying

Expected Results:  
display images instead of whitespace.

To ensure this is not a "system dll" related issue, I have also tested with IE
on the same machine. images display properly in IE. so the issue is related to
firefox and/or some firefox / xp interaction. I am running XP with SP 2, latest
automatic updates installed, IBM T40 1 GB RAM. 

I have windows firewall off, no antivirus/antispy software currently running.
machine has been swept for spyware and viruses.
(Reporter)

Comment 1

13 years ago
NEVER MIND...Solved the problem...checkbox allowing non-oringinating site
downloads only was checked. sorry.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.