L10N - Some "status bar" text still not localizable. See attachment to get the picture.

RESOLVED DUPLICATE of bug 248160

Status

Camino Graveyard
Translations
RESOLVED DUPLICATE of bug 248160
13 years ago
13 years ago

People

(Reporter: Paulo Nascimento, Assigned: Usul)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050707 Camino/0.9a1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050707 Camino/0.9a1+

The area I call "status bar" (immediatelly above Finder's Dock) not higher than
10 to 12 pixels, shows dinamic info during the page rendering. Many of those
messages are still in English, not the local language.

Reproducible: Always

Steps to Reproduce:
1. Travel to a foreign country (that should exclude USA and UK)
2. As a Mac user to launch a localized copy of Camino 0.8x, 0.9x and maybe others
3. Witness the fact that many messages are not localizaed

Actual Results:  
Exactly what I said.

Expected Results:  
It should be a nice fellow, make more use of NSString or NSMutableStrings under
the good Cocoa programming efforts by Camino developers and allow those funky
strings to be decently localizable, once and for all.

That should be enough.
(Reporter)

Comment 1

13 years ago
Created attachment 190343 [details]
See Bug 301960

*** This bug has been marked as a duplicate of 248160 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.