M14: Pop-up controls require extra click before responding

RESOLVED WORKSFORME

Status

()

defect
P3
normal
RESOLVED WORKSFORME
20 years ago
20 years ago

People

(Reporter: ahaney, Assigned: trudelle)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

20 years ago
All pop-up controls, such as pop-up menus and the pop-up colo pickers in the
"preferences" dialog, require an extra click to make them responsive.  For example:

1. Click the control
2. The control does not respond to mouse movement
3. Click again anywhere (the click does not actually do anything)
4. Now the control *does* respond to mouse movement and clicks
Assignee

Comment 1

20 years ago
I'm unable to reproduce this using today's NS6 verification build, on MacOS 8.6.
resolving as wfm; if you still see this in the latest builds, please reopen with
sufficient information to reproduce.
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.