Table URI backgrounds are applied to cells

VERIFIED WORKSFORME

Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED WORKSFORME
18 years ago
9 years ago

People

(Reporter: Lauren Matheson, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
This page shows a graphical background assigned to a table being repeated in
each cell.  I don't believe that this is an inherited property, the specs seem
to show a layered approach for cell backgrounds.

I also had a similar problem where a background colour for a table was applied
to each cell and not to the underlying table area at all.  Probably it's the
same thing happening here.
(Assignee)

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 1

18 years ago
Correct: background-image is not an inherited property. However, I can't see the 
problem anymore in recent builds: marking WorksForMe.

I'm sorry it took so long to get to your bug in my list.

Comment 2

18 years ago
Adding 'verifyme' keyword
Keywords: verifyme

Comment 3

17 years ago
Works for me:
Platform: PC
OS: Redhat 6.2 Linux 2.2.14
Mozilla Build: 2000103108 M18 Trunk Build

Marking as verified.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.