Closed Bug 30199 Opened 20 years ago Closed 20 years ago

M14: Changing fonts/font size in preferences doesn't re-render the page

Categories

(SeaMonkey :: Preferences, defect, P3)

PowerPC
Mac System 9.x
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: ahaney, Assigned: matt)

References

Details

If I have a page already loaded, and I change the fonts or font sizes in the
"preferences" dialog, the fonts will change without the page being re-rendered.
Thus, if I make the fonts bigger, the text will get larger with the space for
the text remaining the same size, causing overlaps.
Changing component to preferences.
Assignee: neeti → matt
Component: Preferences: Backend → Preferences
I reported a similar bug a few days ago. Even 'reloading' the page sometimes doesn't fix the spacing problem, particularly when a *smaller* font size is selected. See bug 29729.
Could you check this again with a new nightly build? Bug 24343 was fixed a few
days ago, and should have taken care of this.
*** Bug 33435 has been marked as a duplicate of this bug. ***
*** Bug 34275 has been marked as a duplicate of this bug. ***
*** Bug 34393 has been marked as a duplicate of this bug. ***
i cannot seem to repro this using 2000.03.30.xx opt comm bits on mac (OS 9.0),
linux or winNT. marking wfm.

however, if you see this crop up again, do reopen but also include a sample URL
where it'd be glaringly obvious. (i tried this on http://www.mozilla.org/ :-).
thx!
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
I don't think WFM is the right resolution on this bug.  The bug has regressed in
the last few days/weeks.  However, the right resolution would be as dupe of Bug
24343 :)
verif.
Status: RESOLVED → VERIFIED
OS: Mac System 9.x
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.