If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

changing mail folders only works with the second click

RESOLVED DUPLICATE of bug 300749

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 300749
12 years ago
12 years ago

People

(Reporter: Christian Wenz, Unassigned)

Tracking

1.7 Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Description:
When trying to change the current folder in mail, the first click shows no effect.

To reproduce:
1) Open mail application
2) click on a subfolder ("A")
3) click on another subfolder ("B")

Expected result:
step 2) opens subfolder A, step 3) opens subfolder B

Actual result:
step 2) has no result, step 3) opens subfolder B

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.10) Gecko/20050716

Comment 1

12 years ago
Related to bug 300749?
(Reporter)

Comment 2

12 years ago
you are right, thanks! The search somehow didn't show me this bug :-( Mark as dupe.

*** This bug has been marked as a duplicate of 300749 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.