Large File Downloads size wrong

VERIFIED DUPLICATE of bug 228968

Status

()

VERIFIED DUPLICATE of bug 228968
14 years ago
11 years ago

People

(Reporter: brett2, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

If you go to:
ftp://mirrors.kernel.org/suse/i386/current/iso/SUSE-9.3-Eval-DVD.iso, and
download the SuSE Linux Pro Evaluation DVD ISO, you should start to download a
4.3 GB file.  When I go to download it, I see that I have "xxx of 188.9 MB at
xxx KB/sec".  Once the 188.9 MB limit is reached, the timer goes backwards and
displays numbers like:
00:0-20 or 0-6:0-12.

I have not tried to re-produce it as it is a large file (4.3 gigs).  I will try
later to reproduce it when the download finishes.

Reproducible: Didn't try

Steps to Reproduce:
1. Go To: ftp://mirrors.kernel.org/suse/i386/current/iso/SUSE-9.3-Eval-DVD.iso
2. Wait for a while
3. Check the size of the file versus how much you've downloaded.  Eventually it
should rise above 100%



Expected Results:  
Read the ISO file as being 4.3 gigs and showed accordingly how much I have
downloaded and how much time is approximately left.

Theme: Noia 2 eXtreme
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0 Branch

Comment 1

14 years ago
Reporter, please /search/ before you file a bug.

*** This bug has been marked as a duplicate of 228968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.