checking for extension updates from advanced prefs unchecks "my extensions and themes" box

VERIFIED DUPLICATE of bug 299700

Status

()

Toolkit
Application Update
VERIFIED DUPLICATE of bug 299700
13 years ago
10 years ago

People

(Reporter: asa, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
If you go to the Options->Advanced->Update tab, ensure that "my extensions and
themes" item is checked, then click the "check now" button, when you return, the
checkbox for "my extensions and themes" is unchecked.

Seen with this morning's windows build on XP. Note, I have several extensions
installed but I tried two cases, one where it found and isntalled an update, and
one where it no updates were found.
(Reporter)

Updated

13 years ago
Flags: blocking1.8b4+

*** This bug has been marked as a duplicate of 299700 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.