Infinite loop trying to retrieve non-existent RSS feeds

RESOLVED DUPLICATE of bug 272274

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 272274
13 years ago
9 years ago

People

(Reporter: Mike Jones, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I previously had a few RSS feeds under News & Blogs, and that account was set to
check for new articles at startup and every 100 minutes, which I think is the
default. I dropped the RSS feeds. Thunderbird was still trying to retrieve
articles from the dropped feeds, going into an endless loop, verified by the
progress bar in the status bar and CPU cycles in Task Manager. I turned off
checking for new articles (both settings), and the problem disappeared. It seems
that Thunderbird should know that there are no feeds to check, even if the
account settings are checked.

Reproducible: Always

Comment 1

13 years ago
Duplicate of bug 272274?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Duplicate of bug 272274?

Yes. However, clicking the stop button does NOT stop the looping, based on
inspection of CPU usage.

Comment 3

13 years ago
*** This bug has been marked as a duplicate of 272274 ***

*** This bug has been marked as a duplicate of 272274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.