Page is not displaying properly

RESOLVED DUPLICATE of bug 301534

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 301534
13 years ago
13 years ago

People

(Reporter: Deepak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

In the page at
"https://addons.mozilla.org/extensions/showlist.php?application=thunderbird&category=Contacts",
the text is not displayed properly.
The heading and the text are one over the other.
I cant see the page properly

Reproducible: Always

Steps to Reproduce:
1.Goto
https://addons.mozilla.org/extensions/showlist.php?application=thunderbird&category=Contacts
2.See the display
3.

Actual Results:  
text displayed one over the other

Expected Results:  
proper display of text is expected.
(Reporter)

Comment 1

13 years ago
Created attachment 190505 [details]
Improper display
dupe of bug 301534?

*** This bug has been marked as a duplicate of 301534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.