Closed Bug 302141 Opened 15 years ago Closed 15 years ago

From the Bookmarks Toolbar, the "Open in Tabs" text is missing (replaced by blank space)

Categories

(Firefox :: Menus, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 289973

People

(Reporter: suguru2005, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

If you use the Bookmarks toolbar and have folders on your toolbar (for News,
Shopping, etc), when you click on a folder, the menu drops down with all your
bookmarks for that folder.  Normally, there is an "Open in Tabs" option at the
bottom of the menu.  This works for Firefox 1.0.x, but in Deer Park Alpha 1 and
Deer Park Alpha 2, the "Open in Tabs" option is replaced by white space.  It
still works as if it says "Open in Tabs" (you can click on the white space,
which will open your bookmarks in tabs) but the text "Open in Tabs" is not
displayed, just a blank space is.

While I can reproduce this every time, the strange this is it's always a
different menu or submenu off the bookmarks toolbar that has "Open in Tabs"
replaced with white space.  Even in the same session, different menus will be
missing it.  A picture is worth a thousand words in this case, I can email a
screenshot of what I mean on request.

Using Mac OS 10.3.9, Deer Park Alpha 2, and the only extension installed is Adblock.

Reproducible: Always

Steps to Reproduce:
1. have folders in your bookmarks toolbar
2. select a folder and where it should say "Open in Tabs", instead some (but not
all) of your folders will have a blank white space.
3.

Actual Results:  
Off folders and subfolders on the bookmarks toolbar, where it should say "Open
in Tabs", instead some (but not all) of your folders will have a blank white space

Expected Results:  
The "Open in Tabs" text should have appeared (where the white space appeared
instead)

*** This bug has been marked as a duplicate of 289973 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
It's not always submenus that have this problem (sometimes the menu immediately
off the toolbar will)...but you can see here the "Open in Tabs" option is
replaced with white space off the "Japan > Blogs" bookmark toolbar menu.
You need to log in before you can comment on or make changes to this bug.