login required twice per bug even with cookies enabled

RESOLVED DUPLICATE of bug 179770

Status

()

RESOLVED DUPLICATE of bug 179770
13 years ago
13 years ago

People

(Reporter: gambarimasu+bugzilla, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Firefox/1.0.6

i keep being asked for login even though i have cookies enabled.

my ip changes a lot but that might not be related.

note that this page says if you are not sure that it is bmo then file against
bugzilla product, while that page says to file here.  infinite loop.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(In reply to comment #0)
> my ip changes a lot but that might not be related.

That has everything to do with it.  Bugzilla logins are tied to an IP address. 
How widely does it vary?  If your IP is always in the same class C subnet, try
unchecking the box to restrict it to your IP address on the login screen.
Whiteboard: DUPEME
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> (In reply to comment #0)
> > my ip changes a lot but that might not be related.
> 
> That has everything to do with it.  Bugzilla logins are tied to an IP address. 
> How widely does it vary?  If your IP is always in the same class C subnet, try

different subnets.

> unchecking the box to restrict it to your IP address on the login screen.

i always uncheck it.  it is annoying how it always is checked by default.  i
fill in the form and uncheck it and it asks again usually twice per bug and once
per comment.

(yes, i should figure out how to be able to reply by email instead of using the
web.  haven't yet tried to figure out how to do that, nor how to get it to work
with gmail's + notation.)

really fast reply.  thanks.
Assignee: justdave → user-accounts
Component: Bugzilla: Other b.m.o Issues → User Accounts
Product: mozilla.org → Bugzilla
QA Contact: myk → default-qa
Version: other → unspecified

*** This bug has been marked as a duplicate of 179770 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
(Reporter)

Comment 4

13 years ago
another thing, possibly related: bugzilla should know who i am given that i
authenticate every time i do anything.  yet "my bugs" always shows zarro boogs
found.  as if all of my bugs disappeared.
(In reply to comment #4)
> another thing, possibly related: bugzilla should know who i am given that i
> authenticate every time i do anything.  yet "my bugs" always shows zarro boogs
> found.  as if all of my bugs disappeared.

That's bug 28357.
You need to log in before you can comment on or make changes to this bug.