Mozilla crashes when I exit

RESOLVED DUPLICATE of bug 300853

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 300853
13 years ago
13 years ago

People

(Reporter: Fredrik Toftered, Unassigned)

Tracking

({crash})

1.7 Branch
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716
Build Identifier: Mozilla/5.0 (Windows; U; Windows 98; en-US; rv:1.7.10) Gecko/20050716

When I close Mozilla 1.7.10 on Windows 98 it causes an invalid pagefault in
module caps.dll. I have done two things lately with my system; upgraded Java to
1.5.0_4 and upgraded Mozilla to 1.7.10. The exit crashes started immediately
after installing 1.7.10. I don't think it's related to java since I had java
1.5.0_4 several days with Mozilla 1.7.8 without any crashes.

Maybe Mozilla crashes one of three exits.

Fredrik

Reproducible: Sometimes

Steps to Reproduce:
1. Start Mozilla
2. Exit Mozilla
3.

Actual Results:  
Mozilla crashed

Expected Results:  
Exited without a crash

See above caps.dll

Comment 1

13 years ago
please install the version of mozilla you're using again and select the advanced
option, select talkback. crash again, hopefully you'll get a talkback dialog
when you crash. if you do, submit the report. then run components\talkback.exe
and copy the incident id here.

to the next triager, this could be bug 302100
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> please install the version of mozilla you're using again and select the advanced
> option, select talkback. crash again, hopefully you'll get a talkback dialog
> when you crash. if you do, submit the report. then run components\talkback.exe
> and copy the incident id here.
> 
> to the next triager, this could be bug 302100

(In reply to comment #1)
> please install the version of mozilla you're using again and select the advanced
> option, select talkback. crash again, hopefully you'll get a talkback dialog
> when you crash. if you do, submit the report. then run components\talkback.exe
> and copy the incident id here.
> 
> to the next triager, this could be bug 302100

(In reply to comment #1)
> please install the version of mozilla you're using again and select the advanced
> option, select talkback. crash again, hopefully you'll get a talkback dialog
> when you crash. if you do, submit the report. then run components\talkback.exe
> and copy the incident id here.
> 
> to the next triager, this could be bug 302100

(In reply to comment #1)
> please install the version of mozilla you're using again and select the advanced
> option, select talkback. crash again, hopefully you'll get a talkback dialog
> when you crash. if you do, submit the report. then run components\talkback.exe
> and copy the incident id here.
> 
> to the next triager, this could be bug 302100
(Reporter)

Comment 3

13 years ago
Sorry for additional comment #2. It was a mistake. 

I selected custom install (if that was what you menat with advanced) and checked
Quality feedback Agent. There wasn't an option Talkback. I then ran talkback.xpi.

I crashed and got a Quality feedback agent dialog and submitted a report. The
incident id is TB7826592K.

My bugreport was sent from my machine at work (Win2k). The crashes do I get with
on my home machine (Windows 98 SE). So here is the correct User agent:
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.10) Gecko/20050716

Comment 4

13 years ago
You will find the crash report here
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=TB7826592K

Severity: normal → critical
Keywords: crash
Version: unspecified → 1.7 Branch

Comment 5

13 years ago
mcsmurf corrected me, i meant to say bug 300853, and i was right. too bad i
copied the wrong bug # when i made the guess.

*** This bug has been marked as a duplicate of 300853 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.