Firefox is not compatible with the thunderbird's extensions website ?

RESOLVED DUPLICATE of bug 301534

Status

--
trivial
RESOLVED DUPLICATE of bug 301534
13 years ago
3 years ago

People

(Reporter: epy, Assigned: Bugzilla-alanjstrBugs)

Tracking

unspecified
x86
Windows XP

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Let's see by yourself
http://epy01.free.fr/divers/bug.png

Reproducible: Always

Steps to Reproduce:
1.Launch firefox
2.Go on Thunderbird's extensions website
3.

Actual Results:  
The extention title is over the explanation text, with logo and others...

Expected Results:  
With a firefox compatible website, no problems ;)
(Reporter)

Comment 1

13 years ago
Created attachment 190533 [details]
It's an image of the website

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 301534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.