If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Layout
P1
normal
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Stefan Onken, Assigned: Pierre Saslawsky)

Tracking

({verifyme})

Trunk
x86
Windows 98
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win98; en-US) Mozilla/m13
BuildID:    M14

when trying to use the link "Händlersuche", the page width is decreasing

Reproducible: Always
Steps to Reproduce:
1.go to www.difi.de
2.try to click on "Händlersuche"
3.


Actual Results:  The page width is decreasing	

Expected Results:  Mozilla should highlight the link

Comment 1

18 years ago
This is pretty funny.  Confirming.  Mousing over link causes a reflow of the
table or something and the width decreases.  Mousing over the link a second time
and it repeats until the table cannot resize any smaller without breaking the
words.  Not sure why this is happening but it does.  Tested under winNT with
30313 build. Changing to Layout



Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true

Comment 2

18 years ago
Reassigning.
Assignee: cbegle → troy
QA Contact: asadotzler → petersen

Comment 3

18 years ago
Changing component to Style System
Assignee: troy → pierre
Component: Layout → Style System
QA Contact: petersen → chrisd

Comment 4

18 years ago
Assigning to ekrock: 1/3 of Pierre's NEW bugs to help reduce his doomage factor
Assignee: pierre → ekrock
(Assignee)

Comment 5

18 years ago
Reassigned back to me these bugs that shouldn't have left my list.
Assignee: ekrock → pierre
(Assignee)

Comment 6

18 years ago
Bug 32518 looks similar
Status: NEW → ASSIGNED
Priority: P3 → P1
Summary: cannot access the links without problems → [REFLOW]cannot access the links without problems
Target Milestone: --- → M16
(Assignee)

Comment 7

18 years ago
The mouseover problem is fixed (Karnaze had similar bugs on his list) but we had 
an important regression on this page on Thursday or Friday: the display is all 
wrong when the GFX scrollbars are activated.

Changed title from "[REFLOW]cannot access the links without problems" to "Layout 
is all broken because of GFX scrollbars".

Reassigned to evaughan/XPToolkit. Eric: after you fix that problem, please check 
whether the original problem is gone. If not, restore the original title and 
reassign to me. Thanks.
Assignee: pierre → evaughan
Status: ASSIGNED → NEW
Component: Style System → XP Toolkit/Widgets
Summary: [REFLOW]cannot access the links without problems → Layout is all broken because of GFX scrollbars

Comment 8

18 years ago
This is broken in the same way using native scrollbars.  Removing GFX from 
summary, reassigning to pierre
Assignee: evaughan → pierre
Component: XP Toolkit/Widgets → Layout
Summary: Layout is all broken because of GFX scrollbars → Layout is all broken
(Assignee)

Comment 9

18 years ago
It seems to be fixed now. Note: we have a very recent regression on the Mac where 
underlined text is incorrectly laid out. More info on:
 news://news.mozilla.org/sfraser-AD7999.12060311052000%40secnews1.mcom.com

Closed as WorksForMe.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 10

17 years ago
Adding 'verifyme' keyword
Keywords: verifyme

Comment 11

17 years ago
vrfy wfm
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.