Closed Bug 302197 Opened 17 years ago Closed 17 years ago

I can't resize window. Bottom is cut off with no way to make smaller.

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 304089

People

(Reporter: studiog, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/412.6 (KHTML, like Gecko) Safari/412.2
Build Identifier: Firefox 1.0.6

I have Mac OS "Tiger". 

Reproducible: Always

Steps to Reproduce:
1. Hit "full screen" in VIEW menu.
2.
3.

Actual Results:  
Window got larger with bottom cut off slightly, just enough so that I can't resize it. No button or way to 
get out.

Expected Results:  
Had a menu item to reverse window sizing.
Duplicate of bug 246220 -> bug 211551?

*** This bug has been marked as a duplicate of 304089 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.