Scrolling with IBM Trackpoint on Thinkpads does'nt work

VERIFIED DUPLICATE of bug 29911

Status

()

P3
normal
VERIFIED DUPLICATE of bug 29911
19 years ago
16 years ago

People

(Reporter: mho, Assigned: bryner)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In Mozilla I can't use the usual method to scroll the content of a 
browser-window with the track-point on my IBM Thinkpad 600E.

Normally, if you press the middle-button and move the Trackpoint the
the content of the window scrolls, but not in Mozilla...

Updated

19 years ago
Component: All → Event Handling
Product: Architecture → Browser
Version: 5.0 → other

Comment 1

19 years ago
boing
Assignee: waterson → bryner
QA Contact: shaver

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 29911 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
vrfy
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

16 years ago
transferring these to my netscape.com email.
Assignee: bryner → bryner
You need to log in before you can comment on or make changes to this bug.