Feature Request: Close message upon delete, rather than opening next message

RESOLVED DUPLICATE of bug 274628

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 274628
13 years ago
13 years ago

People

(Reporter: zapkyle, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

If I am reading a message in a seperate window and click "Delete", the next
message is loaded in the window. Please add an option to prevent this behaviour,
i.e. Clicking "Delete" would close and delete the message, and return the user
to the Inbox. Outlook has this feature, for reference.

Reproducible: Always

Steps to Reproduce:
1. Double-click a message so that it opens in a separate window.
2. Click the "Delete" icon.
3. The message will be deleted and the next message will repace it.

Actual Results:  
The message was deleted and replaced with the next message.

Expected Results:  
I would like a feature that would simply close the message upon deletion,
returning me to the inbox.

This would make me so happy.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 274628 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.