can't open file, wich is saved in long-name directory with russian directory names

VERIFIED DUPLICATE of bug 263570

Status

()

Firefox
File Handling
VERIFIED DUPLICATE of bug 263570
13 years ago
13 years ago

People

(Reporter: Dennis Ivanov, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

When I'm trying to run HTM file from directory with russian naming, Firefox saying:
"The file C:/Documents and Settings/ (next MUST be russian-named directory but
in error window it's look like symbols with percents - something like %F1%F2%EE
and so on) .htm cannot be open. Please check the location and try again". SO,
Firefox can't run HTM files from directory with russian naming!!!

Reproducible: Always

Steps to Reproduce:
1. Save any web page to some directory with russian naming
2. Open directory in explorer and double-click on file-web page wich you
previously saved


Actual Results:  
3. You'll get the error window and nothing opens.

Expected Results:  
Firefox displays error, nothing is open.

I fixing the problem by moving saved web-page to directory with english naming
like C:/Something, but I won't do that moves every time I want to open saved web
page!!!
(Reporter)

Comment 1

13 years ago
Created attachment 190639 [details]
It's an error message that I receive everytime when trying to open file from russian-named directory
Duplicate of Bug 263570

Comment 3

13 years ago
Note Bug 263570 comment 110. It is fixed on trunk.

*** This bug has been marked as a duplicate of 263570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.