Firefix 1.06 hangs in Print Preview on this Website, CPU utilisation = 95%

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Delete, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

This is the Stack when Preview shows a Webpage whithout hang
0	USER32.dll+0x2c7cd
1	firefox.exe+0x38e6c2
2	firefox.exe+0x1012
3	KERNEL32.dll+0x28989
Stack shown with Process Explorer Version 9.03

This is the Stack when Preview shows a Webpage whith hang
Stack of Thread 1872
0	xpcom.dll+0x38041
1	xpcom.dll+0x386cf
2	xpcom.dll+0x38732
3	firefox.exe+0x239df1
4	firefox.exe+0x23a3d8
5	firefox.exe+0x1870a2
6	firefox.exe+0x1e47ed
7	firefox.exe+0x1e11fd
8	firefox.exe+0x1e0f42
9	firefox.exe+0x1e08d6
10	firefox.exe+0x1e1a5f
11	firefox.exe+0x1e4eac
12	firefox.exe+0x10b98f
13	firefox.exe+0x10db91
14	firefox.exe+0x10bf2f
15	USER32.dll+0x3158f
16	USER32.dll+0x2c19d
17	USER32.dll+0x2c1ca
18	ntdll.dll+0x11baf
19	USER32.dll+0x1142c
20	firefox.exe+0x10e77a
21	firefox.exe+0x10bf2f
22	USER32.dll+0x3158f
23	USER32.dll+0x31dc9
24	USER32.dll+0x31e7e
25	firefox.exe+0x38e6c2
26	firefox.exe+0x1012
27	KERNEL32.dll+0x28989



Reproducible: Always

Steps to Reproduce:
1. Start Firefox 1.06
2. Enter URL http://www.nfp.de/
3. Klick Print Preview
4. Firefox shows the Preview Page with the Website, but not complete
5. After showing this Website in Preview Page Firefox hangs and the CPU
utilisation is approx. 95%.

Actual Results:  
Firefox 1.06 hangs and CPU utilisation is approx. 95%

Expected Results:  
Firefox should be work properly

Comment 1

13 years ago
Foxfire 1.06 also hangs on a Yahoo website when I attempt to Preview or Print.
The computer utilization is 100%. The only way to recover is to kill it in the
task manager in Windows 2000 Pro 5.00.2195 Service pack 4

The page prior to the problem is this one after which I request a printable
version of this page:
http://news.yahoo.com/news?tmpl=story&u=/ttzd/20050817/tc_techtues_zd/158312&cid=1739&ncid=1729
which leads to the following page which hangs when print is requested:
http://news.yahoo.com/s/ttzd/20050817/tc_techtues_zd/158312&printer=1;_ylt=AtAzY0gXClXV2Gdric7zZ8JTNroF;_ylu=X3oDMTA3MXN1bHE0BHNlYwN0bWE-

Comment 2

13 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050905
Firefox/1.6a1 

neither URL fails on trunk.  If you can recreate with trunk build, please reopen
and update the bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Keywords: hang
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.