Blank buttons in the extension manager

VERIFIED DUPLICATE of bug 302272

Status

()

Toolkit
Add-ons Manager
--
blocker
VERIFIED DUPLICATE of bug 302272
13 years ago
10 years ago

People

(Reporter: Gary Elshaw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050726 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050726 Firefox/1.0+

This particular build has added blank/empty buttons to both the Themes and
Extensions Manager's. Nor do these buttons appear to do anything functionally.

Reproducible: Always

Steps to Reproduce:
1. Open Extensions Manager
2. Open Themes Manager
3. (possible rescaling of the window needed to see the buttons)

Actual Results:  
nothing

Comment 1

13 years ago
The recent Extension and Theme Manager changes seem to have left these features
pretty broken on mac. The "install" buttons next to each extension/theme have no
text and appear even when there is nothing to install. The default window size
of theme manager is also too small for me, only half the button is shown until I
expand the window. 

CC'ing mconnor and rob_strong since I know you guys were involved with this and
nominating for blocker status. 
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: blocking1.8b4?
Flags: blocking-aviary1.5?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 302272 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

13 years ago
Flags: blocking1.8b4?
Flags: blocking-aviary1.5?
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.