Can not open a file which contains a german umlaut

RESOLVED DUPLICATE of bug 263570

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 263570
13 years ago
13 years ago

People

(Reporter: sendmail.to, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

A Path like this(i hope you can see the german characters) doesnt work:

beginÜend/some.html
beginßend/some.html
path/beginÜend.html

could not be opened by double clicking on the file symbol in the Explorer.
But Drag and Drop is working.


Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
(I hope that HTML entities will work)

beginÄend/some.html
beginÜend/some.html
path/beginßend.html

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 263570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.