Will not process XHTML page

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: John Hall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Logged onto Ragingbull, all I get is the text. Lycos claims to have recently 
upgraded their website (see quote.com tab at page bottom about site upgrades).

Not that this is any great loss, still, it would be nice to know "wazzupppppp."

Reproducible: Always

Steps to Reproduce:
1. Load Firefox 1.06
2. log to www.ragingbull.com
3. 

Actual Results:  
Raw text with no HTML action

Expected Results:  
Displayed a normal web page

Other than that, this is the best browser in the history of mankind.

Comment 1

12 years ago
*** Bug 302338 has been marked as a duplicate of this bug. ***
This is likely to be a server issue. Please log onto the page you are having
problems with, right click on the page and select "view page info". Tell use
what it says next to the "Type:"
(Reporter)

Comment 3

12 years ago
Cancel the mayday. Lycos had a series of problems the other day, one of which
was to allow some "less than gifted" staff to mangle their servers.

While the changes they made at first did not affect Explorer (yecch) users, it
immediately affected Mozilla users. Later in the day it affected everyone.

After a fashion Lycos fixed everything.

So, it seems that the Humble Mozilla was able to actually spot a problem before
it affected Explorer users, and was not buggy in the slightest!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Bug was not fixed, but was not a problem with firefox so INVALID.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.