COMCAST SMTP, over SSL, mailboxes become unresponsive [MacOSX/OpenVMS]

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: Werner L. Stunkel, Unassigned)

Tracking

1.7 Branch
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716
Build Identifier: Mozilla/5.0 CSWB V1.7.8

I'm having this problem on Mac Mozilla 1.7.10 AND 1.7.8 for OpenVMS talking to
COMCAST mail. The problem started with V1.7.8.

At some random time and event, reading further from a COMCAST SMTP mailbox stops
and Mozilla "clocks" forever.

I also have SMTP to OpenVMS mail from V1.7.10 (MAC) and (V1.7.8) OpenVMS and
they are not affected. Only my COMCAST accounts have this problem. Sometimes
Mozilla says "contact: SMTP.COMCAST.NET" and sometimes it says "Sending login
information" before it dies.



Reproducible: Always

Comment 1

13 years ago
*** Bug 302410 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
Please try to create a SMTP log and attach it here.

http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#smtp

Component: MailNews: Notification → MailNews: Main Mail Window
Summary: COMCAST SMTP mailboxes become unresponsive → COMCAST SMTP mailboxes become unresponsive [MacOSX/OpenVMS]
Version: unspecified → 1.7 Branch
(Reporter)

Comment 3

13 years ago
Turning off SSL on the MACOs V1.7.10 seems to greatly reduce or eliminate this
problem. The problem may be in the support of SSL.

W
(Reporter)

Comment 4

13 years ago
(In reply to comment #2)
> Please try to create a SMTP log and attach it here.
> 
> http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#smtp
> 
> 

Please explain how to do this, especially for OpenVMS.

Tnx.

W

Comment 5

13 years ago
I don't know OpenVMS, but it should work analog as for MacOSX/Win (set the
environment variables before starting Mozilla). Please try OpenVMS support
resources.
(Reporter)

Comment 6

13 years ago
Unchecking "SSL" for COMCAST SMTP mail accounts certainly changes this problem.
I have not been able to reproduce it since doing so.

At some point the conversation with COMCAST via SSL must lose encryption
currency or whatever. The Moz Mail system is not completely resetting the
environment upon timeout or my pressing "STOP".

W
(Reporter)

Comment 7

13 years ago
Unchecking SSL definately solves the problem.

What should I do to document this?

(Both MacOS and OpenVMS).

W

Comment 8

13 years ago
I observe a similar problem on 1.7.5, 1.7.8, 1.7.10, 1.7.11 on win2k.  In my
case, when getting mail from a Comcast pop3 server.

It _seems_ that this happens when using ssl on multiple mailboxes at once, and
it _seems_ it did not happen when I was using only 1 mailbox with ssl (though
with other unencrypted mailboxes.)  But, other things were done in the interim,
too, so this is not definite.

I did, however, dump a log of the pop3 sesssions.  What invariably occurs is
that after a seemingly random number of successful pop3 queries, at some point
there is an authentication failure.  Attached is a short snippet.  After this,
there are no further entries in the log, even if 'get msgs' is pressed again
(with or without first hitting 'stop' (sometimes there is some net activity,
usually not).

This occurs whether or not the password is entered manually or from password
manager.  Unfortunately, the log doesn't let me see whether the (unencrypted)
password that moz is sending is the right one, or is trashed.

Comment 9

13 years ago
Created attachment 192452 [details]
POP3 log for email hang lossage

see my immediate previous comment.
The case had been narrowed to an SMTP+SSL issue.

***

MozillaAS v1.7.x is not supported anymore.

R.Invalid.

Reopen if you can reproduce with SeaMonkey v1.1.9.
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Summary: COMCAST SMTP mailboxes become unresponsive [MacOSX/OpenVMS] → COMCAST SMTP, over SSL, mailboxes become unresponsive [MacOSX/OpenVMS]
You need to log in before you can comment on or make changes to this bug.