Status

()

Firefox
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 225680
13 years ago
13 years ago

People

(Reporter: Max Waterman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050720 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050720 Firefox/1.0+

Hi,

Most of the time, when I click on an URL in some random application, I want it
loaded as a new tab in an existing window; so I set that option and it works well.

However, sometimes I do this and I find that I want to make the tab a new window.

Please consider adding an option to the ctrl-click menu on the tabs to allow you
to move the tab to a new window. Maybe there's some drag-and-drop method you
could use to do the same thing with the mouse.

Reproducible: Always

Steps to Reproduce:
1.try to make a tab into a new window
2.
3.

Actual Results:  
requires crtl-N, and cut-and-paste of URL

Expected Results:  
could be easier

Comment 1

13 years ago
Duplicate of bug 225680.
(Reporter)

Comment 2

13 years ago
agreed

*** This bug has been marked as a duplicate of 225680 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.