Status

Thunderbird
General
--
trivial
RESOLVED DUPLICATE of bug 57898
12 years ago
9 years ago

People

(Reporter: cajun_libra_ram, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050608 Firefox/1.0.4 (Ubuntu package 1.0.4)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050608 Firefox/1.0.4 (Ubuntu package 1.0.4)

More of a suggestion than bug.  Can you have the Grouped By Sort automatically
sort by Date Recieved as a secondary sort?  If I have my emails sorted by
Sender, I'd like the emails to then sort by Date REcieved.  I have sorted by
Date, then sorted by Sender and the emails are still not in chronological order.
Thanks

Reproducible: Always

Steps to Reproduce:
1.sort by Date recieved
2.Grouped By Sort of Sender
3.

Actual Results:  
The emails are sorted by Sender in Groups so that all emails from a sender are
grouped together under that senders name/address.  However, the emails will not
be sorted by Date as a secondary sort.

Expected Results:  
Sort by Sender in Group, then sort the emails by date within each group.

Comment 1

12 years ago
Duplicate of/related to Core bug 57898?
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Duplicate of/related to Core bug 57898?

I guess they could be considered similar.  That one was more specific.  I 
didn't find that when I did my search.

*** This bug has been marked as a duplicate of 57898 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Duplicate of this bug: 369310
You need to log in before you can comment on or make changes to this bug.