difference in view some www pages midst OS Linux and Windows

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: bugzilla.lenochod, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs-CZ; rv:1.8b) Gecko/20050217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

Difference in view some www pages midst OS Linux (deerpark-alpha2.tar.gz) and
Windows XP (Deer Park Setup Alpha 2.exe)
Example www.muhslavkov.cz
Screens added.

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Created attachment 190802 [details]
Viewing in OS Linux Fedora Core 4

Viewing in OS Linux Fedora Core 4 deerpark-alpha2.tar.gz
It is coextensive also with
deerpark-alpha1-i686-pc-linux-gnu-jds2-gtk2+xft.tar.gz
(Reporter)

Comment 2

13 years ago
Created attachment 190803 [details]
Viewing in OS Windows XP

Viewing in OS Windows XP   Deer Park Setup Alpha 2.exe

Updated

13 years ago
Keywords: pp

Comment 3

13 years ago
This is reproducable also on Windows, just increase the font size a bit
(View->Text Zoom). The problem is that the table cell that contains the right
part of the of the image does not specify valign="top" so when the font size
increases the row height becomes taller (to fit the text) and the image is then
vertically centered. This is correct rendering.

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Keywords: pp
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.