Closed Bug 302484 Opened 15 years ago Closed 15 years ago

Page search start while type text to form input field sometimes

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 258285

People

(Reporter: k.m, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

I leave the browser running for some days. At some moment (can not define) the
browser starts the text search within the current page, while I start typeing to
a text input field of a form. The first character is entered to the input field
and the input focus moves to the search field for all following characters. I
can switch back to the input field manually for the next character.

I can not specify a page or a timeframe or action when this occurs. The problem
happens 2-3 times a week.

Text can be entered to the input field by pasting from clipboard while pthe
problem occurs.

I need to restart firefox to "fix" the problem.

I got some more reports of the same problem from the german mozilla browser
newsgroup.

Reproducible: Sometimes

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.