Install will crash when choosed profile folder.

VERIFIED INVALID

Status

P3
minor
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: graphics, Assigned: ssu0262)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I ran the installer and attempted to choose a folder, and when I choose the
default folder that it would have installed into, it crashed.

Comment 1

19 years ago
Unable to reproduce
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 2

19 years ago
this could be duplicate of bug 27573- crashing when trying to use a custom 
folder for profile storage- fixed in M15
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

14 years ago
OS: All
Hardware: Macintosh → All
You need to log in before you can comment on or make changes to this bug.