setfocus not working on repeat elements

RESOLVED DUPLICATE of bug 302513

Status

Core Graveyard
XForms
RESOLVED DUPLICATE of bug 302513
13 years ago
2 years ago

People

(Reporter: Stephen Pride, Assigned: aaronr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.18 KB, application/xhtml+xml
Details
(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050726 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050726 Firefox/1.0+

Not sure if this bug can be subclassed from one of the other open repeat element
bugs or not.  The setfocus element doesn't work on repeat elements.  I'll attach
a testcase.

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Created attachment 190848 [details]
testcase

Comment 2

13 years ago
(In reply to comment #0)
> Not sure if this bug can be subclassed from one of the other open repeat element
> bugs or not.  The setfocus element doesn't work on repeat elements.  I'll attach
> a testcase.

I created a bug for exactly the same, just a couple of minutes before you :) It
has nothing to do with setfocus, the problem is using the id attribute on
content inside a repeat.

*** This bug has been marked as a duplicate of 302513 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.