tommanche goes to the wrong URL, other domain names without www. go to the correct URL

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: susan anders, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

www.tommanche.com is a domain name leading to my husband's web site. when I put
http://www.tommanche.com or tommanche.com in the firefox browser window it goes
to the right URL, his home page. when I write tommanche in the browser window I
get this page:

http://www.macintoshgarden.com/result.php?Keywords=music+production&host=www.macintoshgarden.com&relay=1&original=music+software

If I write my name or several of our other domain names without "www." or ".com"
firefox takes me to the correct page. tommanche goes to the wrong page, where
his site is listed way down the page among a dozen other sites.


Reproducible: Always

Steps to Reproduce:
1.open firefox
2. type tommanche in the browser window
3. hit return

Actual Results:  
I get this page:
http://www.macintoshgarden.com/result.php?Keywords=music+production&host=www.macintoshgarden.com&relay=1&original=music+software


Expected Results:  
Taken me to this page: http://www.songwriter.com/susan/tom_manche.php
When you type something other than a URL in Firefox's addressbar, you get a
Google "I'm Feeling Lucky" search for it - you go to the top Google result for
keyword, not www.keyword.com. Since Google apparently thinks that all those
nearly-identical "Sponsored Results" are search engine spam, your husband's URL
isn't listed by Google at all, and until you remedy that with Google, it won't
come up by typing tommanche in the Firefox address bar (unless you type it and
then type (Ctrl|Cmd)-Enter, which does just add www. and .com).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.