If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

any pages attempted to be accessed beyond home page will not load

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
12 years ago
8 years ago

People

(Reporter: Phil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-08-01)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

About every 20 times I run Firefox, my homepage will load, but any link i click
or address i type in won't load. The activity circle in the upper right corner
of the browser (you know what i'm talking about) will spin for a half a second
and then stop with the page still at the homepage. Restarting firefox solves the
problem for about 20 firefox startups.

Reproducible: Sometimes

Steps to Reproduce:
1.Start firefox
2.Repeat until problem surfaces
3.

Actual Results:  
It occured after 17 starts.

Expected Results:  
Loaded the pages.
clear cache, history and download history and try again
(Reporter)

Comment 2

12 years ago
I've already tried that, I even created a new profile. Problem still occurs.
Can you try in Firefox -safe-mode for a while and see if it reoccurs ?

Windows Start Menu -> Firefox -> safe mode
(Reporter)

Comment 4

12 years ago
It did not reoccur in Safe Mode (yet)
If it won't reoccur it is most definitly one of your extensions.
You may either need to update or remove one of them
do you still see this problem? please update the bug with comment and/or close as appropriate.

(bug has no comment since 2007-01-01)
Whiteboard: closeme 2009-08-01
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
OK, glad it is gone, but not FIXED unless we know what patch did this.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.