Messages automatically marked as junk lose "junk" status when moved

RESOLVED DUPLICATE of bug 261297

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 261297
13 years ago
13 years ago

People

(Reporter: Trieu Truong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716

I am using Mozilla Mail to read mail from an IMAP server (an Exchange box
configured to speak IMAP).  I have my junk mail controls set up to automatically
filter and move junk mail to a Junk folder.

However, when the messages are moved to the Junk folder, they lose their "junk"
status.

One of the consequences of this bug is that it renders the "Automatically delete
junk messages older than" option useless.


Reproducible: Always

Steps to Reproduce:
1. Configure Mozilla Mail to filter junk and to automatically move junk to a
junk mail folder.
2. Receive junk mail that gets filtered.
3. Look at the message in the junk mail folder.

Actual Results:  
The junk message in the junk mail folder.  It is NOT marked as junk.

Expected Results:  
The junk message in the junk mail folder should be marked as junk.
(Reporter)

Comment 1

13 years ago
By the way, this also happens in Thunderbird (1.0.6).

Comment 2

13 years ago
Duplicate of/related to Core bug 261297?

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 261297 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.