Enter key: on Next button, key is "consumed after" on next page; on Back button, key is "consumed before" on current page

RESOLVED DUPLICATE of bug 300227

Status

SeaMonkey
MailNews: Account Configuration
--
major
RESOLVED DUPLICATE of bug 300227
13 years ago
13 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
[Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b4) Gecko/20050728 SeaMonkey/1.0a]
(nightly) (W98SE)

1. MailNews > Edit > Account Settings > Add Account > (any page)
2. Tab to Back/Next button(s)

3. See that Space works as expected, but Enter seems consumed "twice".
(Reporter)

Comment 1

13 years ago
[Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b) Gecko/20050217] (<-- 1.8b1 !)
(W98SE)

No bug.
Flags: blocking-seamonkey1.0a?
Keywords: regression
I see this with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4)
Gecko/20050715 SeaMonkey/1.0a
OS: Windows 98 → All

Comment 3

13 years ago
dupe of bug 300227?
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> dupe of bug 300227?

This could very well be ! But I don't know how to check for sure...
Marking 'depends on' for now.
Depends on: 300227
OS: All → Windows 98
This depends on a bug which is blocking 1.8b4, clearing
"blocking-seamonkey1.0a?" flag.
Flags: blocking-seamonkey1.0a?
(Reporter)

Comment 6

13 years ago
(In reply to comment #4)
> (In reply to comment #3)
> > dupe of bug 300227?
> 
> This could very well be ! But I don't know how to check for sure...
> Marking 'depends on' for now.

[Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20050901 SeaMonkey/1.1a]
(nightly) (W98SE)

Updating to Duplicate. (now fixed)

*** This bug has been marked as a duplicate of 300227 ***
Severity: normal → major
Status: NEW → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 300227
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.