Cannot find ANY websites - including www.mozilla.org

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: mbc2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Build Identifier: Mozilla/5.0

Problem seems to have started after installing (when prompted to download 
upgrade to) 1.0.7 Have removed twice and reinstalled 1.0.6 but the problem does 
not go away - forced to use IE to get onto the internet. Issues an alert pop 
up "www.mozilla.org could not be found. please check the name and try again."  

Reproducible: Always

Steps to Reproduce:
1. Start Firefox
2.
3.

Actual Results:  
See details

Expected Results:  
gone to your web site
Bugzilla is not for enduser support questions. Please use the mozillazine.org
Forums for that.
Your problem is an installed Firewall which blocks Firefox because of the
changed Firefox.exe. Remove the Firefox.exe entry in your Firewall and readd it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.