Printing selections causes line at end of some pages to be split between the two pages

RESOLVED DUPLICATE of bug 181826

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 181826
13 years ago
13 years ago

People

(Reporter: Jeff Guebert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I only wanted to print off the "Tanker Section" on this page, so I highlighted
all of it and then chost Selection on the print menu. At the bottom of pages 2,
3, and 5 (6 pages total), the line is not completely printed on one page (it
looks like the text was cut horizontally with the top part appearing at the
bottom of the page and the bottom part appearing at the top of the next page).
This doesn't happen in IE, and I assume it would happen if the same thing was
done on similar pages.

Reproducible: Always

Steps to Reproduce:
1. Highlight with the line beginning "TANKER CHAPTER" down through the Liquid
Snake quote before the "PLANT CHAPTER" section.
2. Go to File > Print, choose Selection, and click OK
3. Examine printed pages to see error

Actual Results:  
Pages printed but with lines split at the end of pages 2, 3, and 5

Expected Results:  
Lines of text should have been completely printed on one page instead of being split

Comment 1

13 years ago
Duplicate of Core bug 181826 and/or bug 240625?
(Reporter)

Comment 2

13 years ago
Yeah, same issue as both of those. Sorry I didn't find it in my initial search.
Marked as duplicate of 181826.

*** This bug has been marked as a duplicate of 181826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.